Slow responses from the API server
Incident Report for Clubhouse
Resolved
Performance has returned to normal. We will continue to watch to any further slowdowns.
Posted about 2 years ago. Nov 28, 2016 - 15:31 EST
Monitoring
Configuration change made on our backend and things have returned to normal. Continuing to monitor.
Posted about 2 years ago. Nov 28, 2016 - 15:23 EST
Investigating
Some users are reporting slow responses from our API server currently (and slow app performance). We are investigating.
Posted about 2 years ago. Nov 28, 2016 - 14:32 EST