Increased backend API Server latency
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 10, 2018 - 11:13 EST
Monitoring
We have implemented a fix and are monitoring the results.
Posted 6 months ago. Dec 10, 2018 - 10:59 EST
Investigating
We are investigating reports of some API requests experiencing increased latency.
Posted 6 months ago. Dec 10, 2018 - 10:49 EST
This incident affected: Web App and API.