Degraded Server Performance
Incident Report for Clubhouse
Resolved
The issue causing performance degradation has been resolved, and we are continuing to monitor closely.
Posted 12 months ago. Oct 30, 2017 - 13:18 EDT
Update
We believe we’ve identified the root cause of the performance degradation and are currently deploying a fix.
Posted 12 months ago. Oct 30, 2017 - 12:44 EDT
Monitoring
We are experiencing degraded server performance. We’ve made several provisioning adjustments and are currently monitoring.
Posted 12 months ago. Oct 30, 2017 - 11:58 EDT