Slow loading for some users
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 22, 2018 - 16:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 22, 2018 - 16:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Aug 22, 2018 - 16:04 EDT
Investigating
Some users are currently experiencing slow loading/failure to load. We are investigating.
Posted 28 days ago. Aug 22, 2018 - 13:50 EDT
This incident affected: Web App and API.