Some requests returning 500s
Incident Report for Clubhouse
Resolved
This issue has been resolved.
Posted 5 months ago. Mar 18, 2018 - 21:32 EDT
Monitoring
At 7:03pm EST we were alerted to an issue where a small number of requests were returning 500 errors. We have identified the underlying issue and it should be corrected. Continuing to monitor.
Posted 5 months ago. Mar 18, 2018 - 19:53 EDT