Slow and failing API server requests
Incident Report for Clubhouse
Resolved
We have identified and corrected the underlying networking issue. All systems have returned to normal operation.
Posted over 1 year ago. Jan 23, 2018 - 16:15 EST
Investigating
We are currently experiencing slow/failing requests from our API servers for a small number of requests. We are currently investigating.
Posted over 1 year ago. Jan 23, 2018 - 15:52 EST