Some Organizations cannot manage Workflow or GitHub Integration settings
Incident Report for Clubhouse
Resolved
This issue has been resolved. A browser tab refresh should ensure these two dialogs are loading as expected.
Posted 7 months ago. Feb 12, 2018 - 15:11 EST
Identified
We are aware of an issue causing some Organizations to be unable to open the Manage Workflow or GitHub Integrations dialog. We've identified the cause of the issue as related to the database migration that was completed yesterday, and are currently working on a fix.
Posted 7 months ago. Feb 12, 2018 - 13:09 EST