Some users are having trouble logging in and/or writing data
Incident Report for Clubhouse
Resolved
The networking issue has been resolved and all systems are operational. We will continue to monitor.
Posted 5 months ago. Jul 22, 2018 - 15:44 EDT
Identified
We have identified an underlying networking issue and are working on getting things fixed.
Posted 5 months ago. Jul 22, 2018 - 15:36 EDT
This incident affected: Web App and API.