DNS Problems
Incident Report for Clubhouse
Resolved
The global .io DNS outage is now resolved. Continuing to monitor.
Posted 7 months ago. Sep 20, 2017 - 12:51 EDT
Investigating
We’re currently experiencing random lookup failures because of problems with .io nameservers. Looking in to the problem now.
Posted 7 months ago. Sep 20, 2017 - 10:32 EDT