File Upload Errors
Incident Report for Clubhouse
Resolved
We are no longer experiencing this issue.
Posted 9 months ago. Sep 14, 2017 - 16:06 EDT
Investigating
We are experiencing an increase in errors from Amazon S3, and as a result, some of our users may be unable to upload files.
Posted 9 months ago. Sep 14, 2017 - 15:10 EDT