API Server Problems
Incident Report for Clubhouse
Resolved
This issue has been resolved.
Posted 4 months ago. Mar 23, 2018 - 00:09 EDT
Monitoring
We believe that we have resolved the underlying issue and are currently monitoring.
Posted 4 months ago. Mar 22, 2018 - 23:45 EDT
Investigating
Our API servers have been intermittently going off-line since 2:40 GMT. We are investigating.
Posted 4 months ago. Mar 22, 2018 - 23:20 EDT