Increased Error Rates
Incident Report for Clubhouse
Resolved
We have resolved the issue and Clubhouse is operational. We are still investigating issues with the Activity Feed and Reporting.
Posted about 1 year ago. Jun 01, 2017 - 18:58 EDT
Monitoring
We have identified the issue and have recovered.
We are investigating a problem with the historical activity feed but all other system should be restored.
Posted about 1 year ago. Jun 01, 2017 - 16:30 EDT
Identified
The problem has been identified and we are working on a solution.
Posted about 1 year ago. Jun 01, 2017 - 15:43 EDT
Update
Our API server is currently down. We are investigating.
Posted about 1 year ago. Jun 01, 2017 - 14:44 EDT
Investigating
We are seeing increased error rates from our API server. We are investigating the cause.
Posted about 1 year ago. Jun 01, 2017 - 14:23 EDT