Database Maintenance
Incident Report for Clubhouse
Resolved
Our database maintenance work is now complete.
Posted 4 months ago. Sep 20, 2017 - 00:10 EDT
Update
Our API server is now in read-only mode until Sep 20 1AM EDT for database maintenance.
Posted 4 months ago. Sep 19, 2017 - 23:14 EDT
Investigating
Clubhouse will be in read-only mode from Sep 19 11PM EDT to Sep 20 1AM EDT for database maintenance.
Posted 4 months ago. Sep 19, 2017 - 21:44 EDT