Some server requests are failing
Incident Report for Clubhouse
Resolved
This issue has been resolved. We will continue to monitor.
Posted 6 months ago. Nov 01, 2017 - 23:24 EDT
Monitoring
We've recovered from this service issue, which was due to an infrastructure misconfiguration. We are currently monitoring.
Posted 6 months ago. Nov 01, 2017 - 23:02 EDT
Identified
Some requests to our API server are failing. We are working on a resolution.
Posted 6 months ago. Nov 01, 2017 - 22:02 EDT