Database is read-only
Incident Report for Clubhouse
Resolved
We have fully recovered but are still monitoring.
Posted 9 months ago. Sep 19, 2017 - 19:27 EDT
Monitoring
We have recovered from the issue affecting our database and continue to monitor the situation closely.
Posted 9 months ago. Sep 19, 2017 - 18:26 EDT
Identified
We believe we've identified the issue causing the database to enter read-only mode, and are still investigating.
Posted 9 months ago. Sep 19, 2017 - 17:48 EDT
Investigating
Our database is currently in read-only mode. We are investigating root cause and will post updates here.
Posted 9 months ago. Sep 19, 2017 - 16:19 EDT